infoboard

Raspberry PI weather and tube status monitor

Requirements

  • gtk3
  • webkit2 4
  • docker for building

Build

apt-get install lib build-essential make pkg-config libgtk-3-dev libwebkit2gtk-4.0-dev
make

Run

./app
Owner
github statistic
  • 0
  • 0
  • 0
  • 2
  • 12 days ago
  • November 22, 2018
License

Links
Synced at

Thu, 13 Aug 2020 23:46:34 GMT